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Hello, again.
You’re at the gate now. You’ve downloaded the Financial Life disc image !le or you have the CD 
and you’re ready to go. But as with any "ight, there are a few announcements !rst.

As a tester you’ve agreed to:

• Read this document

• Install Financial Life on a Mac running Mac OS X v10.5 or later

• Download and import account information from your bank, if possible

• Set up at least one bank account and enter transactions manually

• Provide feedback and let us contact you if we need more information 

What we’ve agreed to:

• Unlike TSA, we won’t go through your luggage. We can’t see your !nances; that’s your 
business. (We may ask you if you’re willing to give us a copy of your data !le to investigate a 

problem, but that will be with your permission.)

And just one more important announcement:

• If you are currently using Quicken or any other personal !nance software, continue to use 
that software along with Financial Life during the beta period to manage your !nances. 

We’ll be sending you emails to check in, offer suggestions, and ask you to try speci!c tasks. We 

may ask you to update the application too, if we come up with something so cool it can’t wait 
until the next preview.

Next, let’s make sure you have all your personal items with you.
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Welcome On Board
Do you have everything packed? You’ll need:

• Mac computer with an Intel, PowerPC G5, or PowerPC G4 (867MHz or faster) processor

• Mac OS X v10.5 Leopard (or later)

• 512MB of physical RAM

Upgrading Mac OS X 

Before you install Financial Life, update your system software to make sure that you have Mac 
OS X v10.5.5 Leopard (or later) installed. 

Important: You must purchase Mac OS X v10.5 Leopard if you’re upgrading from an earlier 
version. 

To update Mac OS X v10.5 to the latest available version: 

1 Choose Apple menu > Software Update. 

A dialog appears showing new or updated software available for your computer. 

2 Follow the onscreen instructions to update Mac OS X to the latest version. 

Installing Financial Life 

1 If you have downloaded Financial Life, double–click the Financial Life disc image.

The disc image opens. Inside you’ll !nd the application and this PDF !le.

2 Drag the Financial Life application icon into your Applications folder.

Enter the administrator's account name and password (if necessary). If you are the only person 
using the computer, this is the name used to log in to the computer. If multiple people use the 

computer, you must have an administrator account to install software. If you don't have an 
administrator account, ask someone who does to install the software for you.
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Moving from an earlier version of Quicken?

Are you currently using Quicken for Mac and want to use your data !le with Financial Life, see 

the document Moving to Financial Life for your next steps.

Opening the Financial Life application

1 Double–click the Financial Life icon to open the application.

When you open the application, Financial Life creates a new data !le using your !rst name. For 
example, if your name is Jane, the data !le is be named “Jane’s Finances.” 

Your data !le is stored in the folder ~/Library/Application Support/Financial Life, where ~ is 

your home directory. You’re welcome to move or rename the data !le, but you’ll want to quit 
the application !rst.

In–"ight Entertainment

Here are some things you can do:

• Create accounts (Traveling abroad? We support over 160 currencies.)

• Depending on the services offered by your !nancial institution, directly download or import 
account information and transactions

• Enter transactions manually, including split transactions

• View reports of all your accounts

We’ll be sending you activities to help you learn what the product can do, but in the meantime, 

explore and give us feedback. The following pages describe the features of this new 
application.
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Financial Life Interface

Sidebar

• Click the disclosure triangles to show or hide groups of accounts. Financial Life keeps the 
accounts in alphabetical order within each group.

• Click an item in the sidebar to show it in the workspace. Double–click an item to open it in a 
new window.

Workspace

• In the toolbar along the bottom of the window, click either of the two View buttons to switch 
between single document view—an account, report, and so on—and Cover Flow view.

• You can also press the Space Bar to open a document from the Cover Flow view.

Register

• You can sort a register by clicking a column header. To reverse the sort order, click the column 
header again.

• You can add or remove other columns using to the shortcut menu: Control-click in any 
register column header and choose the columns you want displayed. For example, used to 
using Quicken for Mac? Add the Notes column: it replaces the old Memo !eld.

• You can rearrange the order of the displayed columns by dragging the column headers to 
the left or right. To adjust the width of the columns, drag the separator lines between the 
column headers. 
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Accounts

Creating an account

1 Click the Add Account button ( + ) at the bottom left of the main window and choose an 
account type.

2 If you’d like to download transactions into the new account, or change the name, currency, or 
other settings of the account you’ve just created, click Change Settings.

Changing account settings

1 Select the account whose settings you want to change in the sidebar on the left of the main 
window.

2 If necessary, press the Space Bar to switch from Cover Flow view and open the account register.

3 Click the Settings button at the top of the account register.

4 Change any settings as necessary.

5 Click Save to apply and save your changes. 

Deleting an account

Deleting an account permanently removes all of that account's records from your !le. Once you 
delete an account, there is no way to recover it (except from a backup copy of your !le), so 

make sure you really want to delete an account before you do it.

1 Select the account you want to delete in the Source List on the left of the main window.

2 Press the Delete key.

3 Click Delete to permanently delete it from your !nancial records.

You didn’t mean it? You can choose Edit > Undo Delete Account.
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Downloading transactions

Getting set up

The !rst time you set up an account so you can download your transactions you have to go 
through a few steps. But after that, it’s very straightforward.

1 Select the account you want to set up in the sidebar on the left of the main window.

If necessary, press the Space Bar to switch from Cover Flow and open the account register.

2 Click the Settings button at the top of the account register.

3 Select the “Transactions can be downloaded” checkbox.

4 Click the Financial Institutions List button.

5 Select the !nancial institution where your account is held and make a note of the download 
method !eld: it will be either Direct Connect, Web Connect, or both. 

• If your !nancial institution supports Direct Connect, you can download updates to your 
accounts directly from your !nancial institution.

• If your !nancial institution supports Web Connect, you can go to your !nancial institution’s 
website, log in, and then download a !le containing updates to your account. Then import 
that !le into Financial Life. 

We’d suggest you use Direct Connect to update your accounts if it’s available, but either way 
will help you keep your accounts up to date with a minimum of work. 

(Don’t forget to check with your !nancial institution: there may be a charge for being able to 
download your information.)

6 Now, go to one of the two following sections, “Setting up Direct Connect” on the next page, or 

“Setting up Web Connect” on page 9, depending on the download method you’ve chosen.
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Setting up Direct Connect

7 Enter the customer ID for the account.

8 Depending on your !nancial institution, you may have to enter the routing number and 
account number, without spaces, for the account.

• For checking accounts, take a look at a check: the routing number is nine digits and 

surrounded by this symbol: ⑆. The account number follows this symbol: ⑈.

• Credit card accounts do not have a routing number; just enter the number on your credit 
card.

9 Click Save.

Downloading transactions using Direct Connect, for real

You’re set up. From now on, you just have two steps to download your transactions:

1 Click the Download button at the top of the account register.

2 Enter your PIN or password.

• Financial Life may be able to download transactions for other accounts at the same !nancial 
institution. For each account Financial Life found, select the account into which you want to 
import the transactions, or New if you’d like to set up a new account in Financial Life, and 
click Continue.

• If this is the !rst time you’ve downloaded transactions into this account and you have 
previously entered transactions by hand in this account, go to the section “Adding the 
opening balance for online accounts by hand.”

• Downloaded transactions are automatically matched with existing transactions behind the 
scenes, and new ones are entered into the register. 
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Setting up Web Connect

7 Click Save.

8 Go to your !nancial institution's website. Log in and download a statement using the Web 
Connect option. 

For more information, contact your !nancial institution. Once you have downloaded the !le, 
continue with the next section.

Downloading transactions using Web Connect, for real

You’re set up. From now on, you just have two steps to download your transactions:

1 Choose File > Import, select the !le you’ve just downloaded, and click Open.

2 Select the account into which you want to import the transactions, or New if you’d like to set up 
a new account in Financial Life, and click Continue.

• If you created a new account, Financial Life entered your opening balance automatically. 

• If this is the !rst time you’ve downloaded transactions into this account and you have 
previously entered transactions by hand in this account, go to the following section “Adding 
the opening balance for online accounts. by hand.”

• Downloaded transactions are automatically matched with existing transactions behind the 
scenes, and new ones are entered into the register. 
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Adding the opening balance for online accounts by hand

1 Download your transactions for an account.

2 Go online to your !nancial institution's website and !nd out the current balance for your 
account today. 

3 Enter a new transaction: press Command–N. 

4 Enter a date a day before the oldest transaction you downloaded and a payee such as “Opening 

balance.”

5 Subtract the balance shown in Financial Life from the balance on your !nancial institution’s 
website.

6 If this amount is positive, enter it in the deposit column. If the amount is negative, for example, 
the amount owing on a credit card, enter it in the debit column. 

After entering the opening balance transaction, but before you manually enter any 
transactions, the balance at the top of your account and the balance shown on your !nancial 
institution’s website should be the same.

By following these steps when you !rst set up an account you’ll be able to track your Real 

Balance.

What does Real Balance mean?

When you download transactions, Financial Life updates your account with all the transactions 
your !nancial institution knows about at the time. But you may have other transactions out 
there that haven’t been processed yet. For example, you may have written checks that haven’t 

been submitted to your bank or deposited checks that have not yet been credited to your 
account. By entering transactions manually you can make sure Financial Life shows you the 
complete picture. 

Your Real Balance is how much money you really have in your account to work with. It’s the 
combination of what your !nancial institution knows about and your manually entered 

transactions. When you enter the correct opening balance, and keep your account up to date, 
you’ll know your real balance is accurate.
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Transactions

Entering transactions

1 To enter a new transaction, press Command–N.

While you can, you don’t need to click Record to save the transaction—Financial Life records 
the transaction automatically when you select another transaction or close the register.

You can also choose Edit > New Transaction or click the Add Transaction button (+) at the 
bottom of the register.

Editing transactions

1 Double–click the transaction you want to edit. 

2 Make any changes you want to the displayed information by selecting the incorrect 
information and typing over it.

Deleting transactions

1 Select one or more transactions. 

2 Press the Delete key.

3 If the transaction was download from your !nancial institution, Financial Life asks you to 
con!rm that you want to delete the transaction.

Getting more info about a transaction

1 Select the transaction in your register, and choose Get Info from the shortcut menu (Control-
click the transaction to show the shortcut menu).

Scheduling transactions

1 Create a new transaction or Control–click and choose Schedule Transaction to start from an 

existing transaction.

2 Tab to the Date !eld and select the Scheduled checkbox in the Date panel.

3 Using the scheduling options, choose how frequently this transaction occurs. 

4 Continue to enter information about the transaction.

Financial Life displays the next occurrence of the transaction in the register with this icon ¬ in 
the Status column. If a scheduled transaction is overdue, Financial Life displays this icon ¬.
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Marking scheduled transactions as paid or deposited

1 Select a scheduled transaction in the register. 

2 Make any changes you want to the displayed information by selecting the incorrect 
information and typing over it.

3 Choose Mark as Paid or Mark as Deposited from the shortcut menu (Control-click the 
transaction to show the shortcut menu).

Financial Life enters the transaction as part of your !nancial records and displays the next 
occurrence of transaction if any exist.

If you have overdue transactions and you mark a later transaction as paid, Financial Life deletes 
the past due transactions. For example, let’s say it’s April and you missed paying a scheduled 
utility bill in February and March. You paid the bill in April and mark the transaction as paid in 

the register. The overdue transactions in February and March are deleted, since you’ve caught 
up with the bill.
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Tags

If you’ve used Quicken or other personal !nance applications before you may be familiar with 

categories and classes, two ways to help track where your money is going. Financial Life uses a 
new way of identifying where your money is going: tags. If you’ve used websites such as Flickr® 
you’ll be at home with tags in Financial Life, 

Using tags

We suggest you start by adding tags to the Tag List for each member of your family, a tag for 

your house, and a tag for each vehicle. As you spend money, you can tag what you spent the 
money on and who spent the money. 

For example, Jane spent $45 on gas !lling up the Volvo. You can tell the same story using tags: 
Jane, Gas, Volvo, and enter the amount paid: $45. As you get used to tagging transactions this 

way, you’ll be able to easily answer questions such as which car is costing more in repairs.

Creating tags

You can create tags as you enter transactions, or you can go to the Tag List (Banking > Tags) to 
add or delete tags.

1 To create a tag when entering a transaction, simply enter the new tag. Use a comma to separate 

more than one tag.

Tags can be added in any order; Financial Life sorts the tags in alphabetical order when the 
transaction is saved.

Editing tags

1 Choose Cash Flow > Tags.

2 Click the + button at the bottom left of the Tags window.

3 Double–click the tag you want to edit and make your changes.

The tag is changed in all transactions containing the edited tag.

Deleting tags

1 Choose Cash Flow > Tags.

2 Click the + button at the bottom left of the Tags window.

3 Select the tag you want to delete and click Delete.

The tag is removed from all transactions containing the deleted tag. Any other tags are not 
changed.
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Adding tags to transactions

You can enter tags as you enter a transaction, or you can tag one or more transactions without 
having to open each transaction: this is especially handy when you want to tag transactions 
you’ve just downloaded.

1 Select one or more transactions you want to tag.

2 Choose Cash Flow > Tags.

3 Click the tags you’d like to add to the transactions. 

Tags common to all the selected transactions are highlighted: click a highlighted tag again to 
remove it from the transactions. 
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Reports

Scorecard Report

The scorecard report is made of a number of smaller reports to give you a quick overview of 
how you’re doing with your money, on a month to month basis.  

The following three parts are based on your cash "ow accounts: the monthly money going in 
and out, for the previous four months, and this month to date. They do not re"ect money in 
your asset, liability, or brokerage accounts.

• Spending Trends

• Spending vs Income

• Credit Trends

Tag Cloud Report

The tag cloud report is a quick way to get a rough idea of how much you're spending in 
different areas. 

• Bigger tags mean you’ve spent more money. 

• You can hover over a tag to see a total, or click a tag to see all the transactions that share that 
tag.

Transaction Detail Report

This report shows all your transactions, sorted by date.

Last Month, This Month Reports

These reports shows all your transactions for last month, and this month so far, in one place.

Your transactions are divided into three groups: income, scheduled transactions that have been 

paid, and the rest of your spending. You’ll want to schedule your regular expenses, such as rent 
or mortgage payments, car payments, and utilities. After that you can focus on the rest of your 
expenses: this is where you’ll learn where you’re spending your money on a day to day basis.
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Can We Help You With Anything?

Getting answers 

Using Financial Life Community

The Financial Life Community offers product and !nancial tips from people like you with blogs, 
podcasts, information about upcoming Quicken events and more.

1 To use the Community from within Financial Life, in the sidebar choose Learn > Ask Questions.

You can search for questions and answers, but if you’d like to post a new question you’ll be 
asked to create a Financial Life Community user ID. Follow the onscreen instructions to 

continue.

Using Help

During this beta period you’ll want to keep this Getting Started guide handy: there’s no help 
yet other than this document and Financial Life Community.

That Safety Card Stuff

This is an external beta release of Financial Life and there’s still a lot of work ahead of us. Here 

are some known issues that you shouldn’t bother telling us about.

• Many menu items are grayed out or not available. They are for features that haven’t been 
built yet. 

• Some images in the product are placeholders and will be replaced. 

• The account options “This account is active” and “Include account in report” do not work. 

• The Search !eld in the register does not work. 

If you’ve used Quicken for Mac, you might be looking for some other features:

• Additional reports

• Investment holdings and balances for a variety of account types

• Loans

• Smart payees

• Support for managing your payees, tags, and other personal belongings

These and other items are currently planned but may be rebooked to a later release. 
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One last note: does my new Financial Life data !le have a password?

No, and any data !le and transaction passwords you had used in Quicken are removed when 
your !le is imported. Modern Mac computers using Mac OS X support strong security and 
encrypted home directories (using FileVault), so Financial Life does not have a separate 
password for your data !le.
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